Автор Тема: проблема с TS-790 #2  (Прочитано 11606 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Михалыч

  • Ветеран
  • *****
  • Сообщений: 3246
  • Репутация: +987/-67
  • RDA: PS-23
  • QRA: KO37wa
Re: проблема с TS-790 #2
« Ответ #75 : 29 Октябрь 2018, 11:10:08 »
В ssb 5 вт максимум.
если компоненты PA исправны, ALC может блокировать "максимум" на выходе
например, одна из причин TS-790 Repair...
..... I've repaired three of these for others and I own one which I love. In the repairs I've carried out previously no PA blocks had failed but one had ALC problems (faulty diodes in the 144MHz section), one had poor soldering the PIN diodes of the PA and one had been transmitted into (!!!) and so needed the front end of the 2m section rebuilding.....
"Scio me nihil scire"  73! UA1019SWL Игорь.

Оффлайн UD2F

  • Модератор форума
  • Ветеран
  • *****
  • Сообщений: 2975
  • Репутация: +301/-20
  • UA2 Contest Club
  • QRA: KO04HR
Re: проблема с TS-790 #2
« Ответ #76 : 29 Октябрь 2018, 11:18:33 »
АлE в SSB не показатель выходной мощности. Для R1BEV давал ссылку выше. Сколько на выходе при нажатии в режиме CW ? Если на 144 меняли модуль, то надо настраивать защиту по новой (есть в мануале) и показания ALC на встроенном приборе будут не верными, тем более, что у вас была LOW PoWER версия трансивера, а туда поставили
60 Ваттный модуль... Я вам в личных сообщениях описывал ранее, как сделано у меня.
73! Валентин   ex: RU2FM

Оффлайн Anatolij

  • Ветеран
  • *****
  • Сообщений: 799
  • Репутация: +36/-278
    • cqham.ru/dl8rcb
  • QRA: JN68rs
Re: проблема с TS-790 #2
« Ответ #77 : 29 Октябрь 2018, 14:24:48 »
В ssb 5 вт максимум.
спасибо написал в личку
DL8RCB ex UW9EZ

Онлайн UA3MBJ Николай

  • Ветеран
  • *****
  • Сообщений: 3101
  • Репутация: +399/-19
  • 144МГц - 9эл, 432МГц - 20эл, 1296МГц - 50эл.
  • QRA: KO94SR
Re: проблема с TS-790 #2
« Ответ #78 : 29 Октябрь 2018, 15:26:30 »
Дёргал почти все коаксиальные кабели внутри трансивера, и как на зло, трансивер ни разу не зашипел более нормы. Уже около пяти часов все нормально. А было и так (скрин). Но тогда я все списывал на, якобы, помеху. Даже народ доставал с этим в теме "помогите опознать помеху". А сейчас аппарат открыт, жду, может проявится.
Что то похожее и у меня наблюдается, тоже думал помеха включается ... :(
« Последнее редактирование: 29 Октябрь 2018, 16:10:45 от UA3MBJ Николай »
----------------------------------------------------
Рязанская обл. KO94SR
144МГц - 9эл, - 10w
432МГц - 20эл, - 10w
1296МГц - 50эл. - 10w
TS-790 - 10w,
144МГц - 10w + PA - 500w на cw, 250w - digi
-----------------------------------------------------

Оффлайн rw0jc Владимир

  • Ветеран
  • *****
  • Сообщений: 546
  • Репутация: +32/-4
  • po41bi Владимир
  • QRA: po41bi
Re: проблема с TS-790 #2
« Ответ #79 : 30 Октябрь 2018, 05:05:51 »
Что то похожее и у меня наблюдается, тоже думал помеха включается ...
Я так и не победил. На долго попал, проблемы с позвоночником. Но надо возвращаться к трансиверу.
В моем аппарате помеха пропадает когда снимаешь кабель от гетеродина к смесителю на блоке 144rf unit (x44-3060-xx)(a/2) кабель на разъеме 14rif.   Если ошибся, исправлю чуть позже.
ex: RA0JCP. UA0ZDT       4x10 RA3AQ\ts-790

Онлайн UA3MBJ Николай

  • Ветеран
  • *****
  • Сообщений: 3101
  • Репутация: +399/-19
  • 144МГц - 9эл, 432МГц - 20эл, 1296МГц - 50эл.
  • QRA: KO94SR
Re: проблема с TS-790 #2
« Ответ #80 : 30 Октябрь 2018, 08:08:33 »
У меня похоже на обоих диапазонах 144 - 432МГц....
----------------------------------------------------
Рязанская обл. KO94SR
144МГц - 9эл, - 10w
432МГц - 20эл, - 10w
1296МГц - 50эл. - 10w
TS-790 - 10w,
144МГц - 10w + PA - 500w на cw, 250w - digi
-----------------------------------------------------

Оффлайн rw0jc Владимир

  • Ветеран
  • *****
  • Сообщений: 546
  • Репутация: +32/-4
  • po41bi Владимир
  • QRA: po41bi
Re: проблема с TS-790 #2
« Ответ #81 : 30 Октябрь 2018, 09:16:11 »
А может и впрямь помеха? но до +19 дб, многовато. Попробовать на оба антенных гнезда эквиваленты накрутить?
ex: RA0JCP. UA0ZDT       4x10 RA3AQ\ts-790

Оффлайн UA3IDQ

  • Ветеран
  • *****
  • Сообщений: 1834
  • Репутация: +197/-434
  • Уже настоящее
  • QRA: KO66JF
Re: проблема с TS-790 #2
« Ответ #82 : 30 Октябрь 2018, 12:02:00 »
Коля привет!
Попробуй трансивер запитать от акб и отключай сеть.
И по очереди включай свои нагрузки по 220в.
Я например выяснил что инфокрасный обогреватель дает помеху не хилую- причем пока не включил из розетки.Т.е БП выдает.
Подцепил бп импульсный для в.камер,тоже прет помеха.
Причем четко видно что идет из дома а что  от соседей. когда вращаешь ант.
Забыл добавить,если что нужно из блоков для TS-790 обращайтесь.
« Последнее редактирование: 30 Октябрь 2018, 12:04:21 от UA3IDQ »
В жизни все меняется.

Онлайн UA3MBJ Николай

  • Ветеран
  • *****
  • Сообщений: 3101
  • Репутация: +399/-19
  • 144МГц - 9эл, 432МГц - 20эл, 1296МГц - 50эл.
  • QRA: KO94SR
Re: проблема с TS-790 #2
« Ответ #83 : 01 Ноябрь 2018, 20:45:19 »
Спасибо Витя, у меня возможно звуковая карта помеху давала, сегодня совсем вылетела во время работы.
----------------------------------------------------
Рязанская обл. KO94SR
144МГц - 9эл, - 10w
432МГц - 20эл, - 10w
1296МГц - 50эл. - 10w
TS-790 - 10w,
144МГц - 10w + PA - 500w на cw, 250w - digi
-----------------------------------------------------