Автор Тема: ts-2000X, ALC problem  (Прочитано 3046 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн UA1ARN

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
ts-2000X, ALC problem
« : 19 Февраль 2010, 23:11:17 »
Коллеги!
Из-за сбоя импулсьсного блока питания
(произвольное повышение напряжения) вылетела ALC на
всех BANDах. При установки мощьности в 15 ватт выдаёт
свои 100, а при установке 100 ватт - все 190!!Т.е.большая
опастность для выходных каскадов. НА 2х метрах транзисторы
уже вылетели (при уже нормальном напряжении питания).
Помогите друзья! Кто встречался с проблемами ALC в TS-2000.
Что там может вылететь?
... ß òàì ñàì ãëóáèíó ïðîìåðÿë! UA1ARN

Оффлайн RA4FER Андрей

  • Ветеран
  • *****
  • Сообщений: 1848
  • Репутация: +294/-31
  • 10-й сезон "DIGI MODE VHF" начнется 28.11.2020!!!
  • QRA: LO23ne
Re: ts-2000X, ALC problem
« Ответ #1 : 20 Февраль 2010, 07:53:56 »
У моего TS-2000, при скачке напряжения перестал работать S-метр. Я сделал полный сброс параметров. Работа S-метра восстановилась.
Все начиналось здесь: http://www.vhfdx.ru/polozheniya/dni-aktivnosti-jt65
http://forum.vhfdx.ru/sorevnovaniya/dni-aktivnosti-jt65/

Оффлайн RX3DR Александр

  • Модератор форума
  • Ветеран
  • *****
  • Сообщений: 4157
  • Репутация: +301/-89
  • команда UF3D
  • QRA: KO85XM
Re: ts-2000X, ALC problem
« Ответ #2 : 20 Февраль 2010, 11:31:51 »
Задайте вопрос на этом форуме ,думаю вам помогут!
http://forum.cqham.ru/viewtopic.php?t=8642&postdays=0&postorder=asc&&start=1470
ex RX3DUR-UV3DUR

Оффлайн UT9UR, Аркадий

  • Ветеран
  • *****
  • Сообщений: 5710
  • Репутация: +1193/-222
  • QRA: KO40XD
Re: ts-2000X, ALC problem
« Ответ #3 : 07 Апрель 2017, 18:10:40 »
На самом деле, это я так думаю, что АLC, но не уверен. Неисправность проявляется в том, что ИНОГДА, без видимой причины срабатывает ALC и мощность ограничивается 25-30Ватт. Это все на 144МГц.Раньше, когда появилась эта беда,лет 5 назад, я нервничал и проверял КСВ и кабели и один раз не напрасно. Затекла краска в РЭВ-14 и это была причина, но чаще-без причины, само. КСВ отличный, на эквивалент-та же картина. Поработав немного становится возможным установить 50-60Ватт, чаще всего- до 70Ватт. Потом само восстанавливается и отдает 100Ватт, и так может быть несколько месяцев.Иногда на заведомо плохой нагрузке с КСВ 1,5 можно выдать 100Вт, а на нормальной, с КСВ 1 только 70Вт.
   Есть чудесная мастерская, но не особо хотят браться. Это периодическая неисправность и времени заберет много, и держать на столе некак.
   Я понимаю, что есть там рефлектометр на линиях и что-то отгорает. Но хотелось бы получить отзыв и восплользоваться чужим опытом.
Вижу совет выше обратиться на cqham, ну, посмотрим, я там "дальний родственник", а тут вроде привык. Спасибо.
4xYU7EF-13M;  ( ех UT5ER).

Оффлайн RK9CB

  • Постоялец
  • ***
  • Сообщений: 148
  • Репутация: +62/-9
  • Подпись находится в стадии разработки
  • QRA: MO06IT
Re: ts-2000X, ALC problem
« Ответ #4 : 16 Март 2019, 19:53:35 »
UT9UR, Аркадий, а чем закончилась история с ALC, удалось разобраться с проблемой?

Оффлайн UT9UR, Аркадий

  • Ветеран
  • *****
  • Сообщений: 5710
  • Репутация: +1193/-222
  • QRA: KO40XD
Re: ts-2000X, ALC problem
« Ответ #5 : 16 Март 2019, 22:17:07 »
        Привет!
Случайно обнаружил. Плохо заделан кабель от разъема 144 к Ра и реле. Проверял много раз, но на то она и "периодическая неисправность". Надо было во время проверки КСВ в отрезке кабеля его хорошенько поломать, а не косметически      ".....ладошкой".
4xYU7EF-13M;  ( ех UT5ER).