Автор Тема: TS-790 не работает 1296МГц  (Прочитано 2647 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн R4HV Андрей

  • Ветеран
  • *****
  • Сообщений: 1352
  • Репутация: +181/-11
  • ex UA4HPW, RU4HV
  • QRA: LO43RL
TS-790 не работает 1296МГц
« : 26 Сентябрь 2016, 19:29:15 »
Проблема появилась не так давно, полностью перестаёт работать блок 1296, как на приём, так и на передачу. Проявляется это так: Пропадает индикация частоты на дисплее( одновременно пропадает приём)  и вместо цифр светятся только точки после каждого знака, при поворачивании ручки валкодера цифры появляются на дисплее и после прекращения вращения снова исчезают и горят только точки после каждого знака, при этом вращение ручки валкодера показывает изменение частоты как и в рабочем до этого состоянии. По началу помогало переключение диапазонов, теперь и это не помогает. Остальные диапазоны работают без каких-либо изменений. Прошу совета, с чего начать искать. Может у кого была похожая проблема, посоветуйте где копать. Забыл сказать что аппарат стоит стационарно с весны и вариант последствий транспортировки исключается.

Оффлайн R4HV Андрей

  • Ветеран
  • *****
  • Сообщений: 1352
  • Репутация: +181/-11
  • ex UA4HPW, RU4HV
  • QRA: LO43RL
Re: TS-790 не работает 1296МГц
« Ответ #1 : 16 Ноябрь 2016, 22:39:35 »
Нашёл причину, срыв генерации генератора на крышке маркировка 3400-00 в блоке 1296. Причина в подстроечном конденсаторе, исчез контакт на какой-то пластине этого кондёра, нажимаешь на него всё начинает работать, так что придётся заменить его на новый. Сдвигая емкость в одну или другую сторону приводит только к временному восстановлению работоспособности, поэтому-замена. Знаю что пригодится ещё кому-то, поэтому прикрепляю фото и расскажу как это сделать. Снимаете целиком блок 1296, располовиниваете его, разъединяя все разъёмы, затем вынимаете плату из экрана( можно не вынимать сразу, а сделать это потом) и подключаете её как на фото, подложив под плату любой диэлектрик, во избежании к.з., включаете трансивер на этом диапазоне и дотрагиваетесь до подстроечника в ГУНе, не обязательно отвёрткой, слегка нажав, и если индикация появилась на дисплее, то всё заработало. В моём случае было так. На фото с неисправного ГУНа снята крышка экрана. Выпаять его без фена не получится, плата завальцована в экран, у экрана 5-ть контактных пропаяных стоек и ещё четыре у платы. Спасибо за подсказки RW4HW,  UA1OEJ.

Оффлайн UA9FAD

  • Ветеран
  • *****
  • Сообщений: 6263
  • Репутация: +832/-66
  • QRA: LO88AA
Re: TS-790 не работает 1296МГц
« Ответ #2 : 16 Ноябрь 2016, 23:00:42 »
Цитировать
исчез контакт на какой-то пластине этого кондёра

А если его спиртом промыть?
Victor

Оффлайн RW3QCF Геннадий

  • Ветеран
  • *****
  • Сообщений: 1775
  • Репутация: +96/-8
  • QRA: KO91oh
Re: TS-790 не работает 1296МГц
« Ответ #3 : 16 Ноябрь 2016, 23:34:52 »
Лет семь-восемь назад случалось такое и с моим 790. Поставил в паз этого подстроечного конденсатор отвёрточку, легонько постукивая (без фанатизма) с верху по отвёрточке плоскогубцами покрутил его туда-сюда несколько раз. После этого работает на 1296 до сих пор.
Затем через несколько лет, такое же произошло на диапазоне 144, вылечил так же: http://forum.vhfdx.ru/kenwood/ts-790a-oema/

Оффлайн R4HV Андрей

  • Ветеран
  • *****
  • Сообщений: 1352
  • Репутация: +181/-11
  • ex UA4HPW, RU4HV
  • QRA: LO43RL
Re: TS-790 не работает 1296МГц
« Ответ #4 : 25 Ноябрь 2016, 18:53:00 »
Спасибо всем за советы, но я решил заменить неисправный кондёр на новый. Взял конденсатор из комплектов приобретаемых для 5.7ггц Мурати  до 10пф и запаял его вместо неисправного. Принцип калибровки прост, нужно чтобы петля ФАПЧ работала. Нашёл минимальную емкость при которой происходит срыв петли ФАПЧ, запомнил, затем максимальное значение ёмкости, запомнил, затем выставил приблизительно по середине между этих двух значений. Собрал всё на место, включил на 12 часов трансивер для проверки работоспособности, всё работает. Проверил частоту по нашему маяку, всё осталось как и было, значение частоты не изменилось. Всё это было мной проделано в прошлые выходные и уже неделю гоняю аппарат- всё окей.

Оффлайн UN8FF

  • Пользователь
  • **
  • Сообщений: 29
  • Репутация: +5/-1
  • УКВ комитет ФРПО
  • QRA: MO82jm
Re: TS-790 не работает 1296МГц
« Ответ #5 : 18 Февраль 2018, 05:57:20 »
  Добрый день всем. Прошу  совета по такой же проблеме .Симптомы один в один как у  аппарата Андрея R4HV ,только в диапазоне 430 МГц. На плате два идентичных блочка за номером X58-3390-00 и X58-3400.В последнем  заметно ,что подстроечный конденсатор уже менялся ...В каком направлении двигаться ? ???

Оффлайн R4HV Андрей

  • Ветеран
  • *****
  • Сообщений: 1352
  • Репутация: +181/-11
  • ex UA4HPW, RU4HV
  • QRA: LO43RL
Re: TS-790 не работает 1296МГц
« Ответ #6 : 18 Февраль 2018, 21:08:45 »
Если симптомы те же, то и методика определения такая же как описано выше.

Оффлайн ua2fp

  • Пользователь
  • **
  • Сообщений: 17
  • Репутация: +3/-2
Re: TS-790 не работает 1296МГц
« Ответ #7 : 19 Февраль 2018, 00:54:47 »
2 UN8FF  ".....В каком направлении двигаться ?"
Точно такие же симптомы неисправности были у меня  в диапазоне 144 МГц
Причина была в плате 144 PLL UNIT субблок  (x58-3390-00), был неисправен подстроечный конденсатор TC1. Настраивал, появлялась частота на дисплее, прием  и передача. Закрывали крышку и через некоторое время падала выходная мощность, а затем исчезали показания частоты и  мощность становилась равной нулю. Нужен микро подстроечный конденсатор где то на 5 пф и очень тонкое и длинное жало паяльника, чтобы не расплавить каркас находящейся рядом катушки.   
Картинка на странице 141 сервисного мануала. Там же чуть ниже субблока X58-3390-00 контрольная точка OTP2.
« Последнее редактирование: 19 Февраль 2018, 01:07:09 от ua2fp »

Оффлайн rw0jc Владимир

  • Ветеран
  • *****
  • Сообщений: 546
  • Репутация: +33/-4
  • po41bi Владимир
  • QRA: po41bi
Re: TS-790 не работает 1296МГц
« Ответ #8 : 19 Февраль 2018, 09:30:38 »
  Добрый день всем. Прошу  совета по такой же проблеме .Симптомы один в один как у  аппарата Андрея R4HV ,только в диапазоне 430 МГц. На плате два идентичных блочка за номером X58-3390-00 и X58-3400.В последнем  заметно ,что подстроечный конденсатор уже менялся ...В каком направлении двигаться ? ???
Проверить на контрольных точках ТР50, ТР61 наличие 4вольта. Где их нет, на этот модуль надо обратить внимание.      Слабое звено- подстроечный конденсатор в модуле ГУНа.
Я конденсаторы менял не выпаивая модуль из платы. паяльником с тонким жалом снять неисправный (возможно сломается, не жалко). За тем паял на его место подстроечник 1-5 пф КПК (маленький из СССР).
Тип не помню, его диаметр 8мм.  На плату он не встанет из за габаритов, по этому надо вначале напаять в плату стоечки а уж за тем на них конденсатор. При настройке установите 4в на соответствующей контрольной точке с точностью 0,1в. На дисплее должно быть 430.000.0  FM
ex: RA0JCP. UA0ZDT       4x10 RA3AQ\ts-790

Оффлайн UN8FF

  • Пользователь
  • **
  • Сообщений: 29
  • Репутация: +5/-1
  • УКВ комитет ФРПО
  • QRA: MO82jm
Re: TS-790 не работает 1296МГц
« Ответ #9 : 19 Февраль 2018, 13:23:37 »
Благодарю всех за помощь!
 При замере напряжения на контрольной точке TP-60  оказалось всего 0.67v .Реанимировать подстроечный конденсатор TC-1 в блочке  58-3309-02   не получилось  :( - придется экспериментировать с заменой.В блочке 58-3400 прежний хозяин , конденсатор в свое время заменил  ( и не шибко аккуратно  :( )  на TP 51 напряжение есть и этим подстроечником регулируется (значить живой  :) )
73!Вячеслав.

Оффлайн RU6AI Евгений

  • Старожил
  • ****
  • Сообщений: 261
  • Репутация: +23/-7
Re: TS-790 не работает 1296МГц
« Ответ #10 : 01 Февраль 2019, 14:27:51 »
Еще инфо по точкам в копилку неисправностей.. Если напряжение в контрольной точке не занижено , а завышено (у меня было 23 вольта) -дело не в подстроечнике. В моем случае был обрыв L18 платы PLL 144.
« Последнее редактирование: 01 Февраль 2019, 14:53:24 от RU6AI Евгений »